?

Log in

No account? Create an account
 
 
06 February 2008 @ 12:04 pm
IT people? Help?  
I have a question for the computer minded among you who use Excel. Even though it's evil.

The picture below is a screencap of the document I'm working with. I copy/pasted the info from a website which is chock full of back/forward buttons. I selected the sheet, cleared the formating in all cells and did a bunch of sorting and other things. Now... if you open the screencap (it'll open in a new window/tab) you can see the little blue arrows. They aint in a cell. I need to be able to get rid of 'em.

Anyone know how I can salt and burn 'em?

(I've tried inserting a row, moving the contents of the cells to the new row and deleting the pre-existing row but all it did was move the arrows down a little...

Help?








ETA So I have no idea how or why, but it seems to have been fixed. I selected the entire sheet, copied it (intending to paste into a text editor and save as a .tsv (tab-delimited) file so I could import it back into Excel) and thought I'd try pasting it into a new worksheet. It only pasted in the data I wanted and all the weird graphics have stayed on the first sheet. Excel is ev0l I tells ya!

Thank you all so much for your help and advice! Now wish me luck for the rest of the afternoon when I have to track down 1324 URLs and check the holdings dates are accurate. No really, I love my job...
 
 
Current Mood: frustratedfrustrated
 
 
 
the girl who used to dance on fire and brimstonewhiskyinmind on February 6th, 2008 01:04 pm (UTC)
*points up to the comment I made to LudditeRobot*

There's commas dotted throughout the text entries...

But it's all good now - I fixed it. I have no idea how I fixed it, but I fixed it!